Elevated error rate for app
Incident Report for Dataquest
Resolved
The community is now working correctly. Thank you for your patience as we worked to resolve this issue. Happy learning!
Posted Sep 17, 2020 - 13:21 PDT
Investigating
This issue is currently being investigated, and we apologize for the pause in your learning experience. We ask that you subscribe to this incident with your email to be notified when the issue has been resolved.
Posted Sep 17, 2020 - 11:20 PDT
This incident affected: Learning App.