Elevated error rate for app
Incident Report for Dataquest
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 13:46 PDT
Investigating
This issue is currently being investigated, and we apologize for the pause in your learning experience. We ask that you subscribe to this incident with your email to be notified when the issue has been resolved.
Posted Oct 09, 2021 - 12:29 PDT
This incident affected: Web App.